Velkommen

Verdens mest avanserte sanntids radar-dekoder

AirNav RadarBox er det nærmeste du kan komme til den virkeliges verden flytrafikk uten å forlate stolen, takket være neste-generasjons radar-dekoding. Ved å dekode ADS-B (Automatic Dependent Surveillance Broadcast) signaler kan du se det samme på datamaskinen din som flygelederne ser på skjermene sine. Rutenummer, flytype, høyde, retning og fart blir oppdatert hvert sekund. RadarBox bruker det prisbelønte brukergrensesnittet som er utviklet av AirNav Systems, verdens ledende firma innen systemer for sporing og overvåking av flytrafikk.

AirNav RadarBox er utstyrt for å kunne brukes over hele verden. 3D kart i flere vinduer samtidig, med dekning av hele verden inneholder over 200 tusen geografiske punkter. Flyplasser, rullebaner, VOR, NDB, FIX byer, veier, luftleder og høydedata.

Hvordan virker det?

1. Installer programvaren fra CD'en

2. Kople AirNav RadarBox til din datamaskin med den medfølgende USB-kabelen

3. Begynn å følge flyene i sanntid!

RadarBox Nettverk (Deling av data – Internett forbindelse kreves)

AirNav RadarBox Nettverk er en enestående funksjonalitet som gjør det mulig for deg å dele data med andre RadarBox brukere og se alle flyene de ser, uansett hvor i verden de er. RadarBox Nettverk datadeling er det første verdensomspennende nettverk for flydata som noen gang er utviklet for ikke-profesjonelle brukere.

Clip12s


AirNav RadarBox - Hovedtrekk

Hardware:

• Sanntids radar ADS-B dekoder
• Overlegen mottakerfølsomhet
• Ikke behov for ekstern strømforsyning
• "Plug-and-play” USB-forbindelse
• Lettvekts, liten og bærbar konstruksjon med kabinett i aluminium

Programvare:

• Følg fly i sanntid med den medfølgende antennen – gratis – intet abonnement kreves
• Sekund for sekund oppdatering av rutenummer, flyets registrering, høyde, hastighet, retning og vertikal hastighet
• Sanntids innhenting av opplysninger om flyet, inkludert registrering, flyselskap, flytype, bilde
• Basert på det enkle, prisbelønte AirNav Systems brukergrensesnittet med 3D-kart og flere vinduer åpne samtidig
• Enkel "plug and play" USB tilkopling – ukomplisert oppsett
• ACARS dekoder grensesnitt (AirNav ACARS dekoder programvare må kjøpes ekstra)
• Data ut på port 7879
• Data ut i add-on kompatibelt format på port 30003
• Automatisk import av Outline filer (.out) for visning av skreddersydde kart
• Sanntids foto av fly som følges
• Sanntids værdata, inkludert METAR, TAF og dekodet METAR
• Skjermbildefangst til fil eller Windows utklippstavle (clipboard)
• "MyLog"-funksjon for logging av flydata
• "MyLog"-data eksport til cvs fil
• Omfattende "Alert"/alarm-funksjonalitet for spesifikke fly eller fly innenfor rekkevidde, med audio-visuelle alarmer
• Svært fleksibel ”Quick Filter”-funksjon pr flytype, rutenummer, Mode S, SSR kode, etc
• Opptaker og avspiller for RadarBox-sesjoner. Avspillerfunksjonen er interaktiv og med alle menyfunksjoner virksomme
• Omfattende database med rutenummer/flyruter
• Automatisk oppdatering av fly-, flyrute- og bilde-databasen (Internett forbindelse kreves)

Kart:

• Høydefinisjons verdenskart inkludert
• Globale flyrelaterte data inkludert (flyplasser, rullebaner, VOR, NDB, FIX, luftleder og ATC grenser)
• Over 1 million kartreferanser, inkludert detaljerte strandlinjer, landegrenser og byer
• "Quick locate"-funksjonalitet for å finne flyplasser og navigasjonshjelpemidler
• Høydedata for hele verden

Systemkrav:

• Microsoft Windows
• PC med 400 Mhz prosessor (høyere anbefales)
• 128 MB RAM
• Én tilgjengelig USB-tilkopling
• 50 MB plass på harddisk tilgjengelig for installasjon
• CD-ROM Drive

Pakken inneholder:

• RadarBox-mottaker (hardware)
• USB-kabel
• Antenne
• "Quick Installation" hurtigveiledning
• Installasjons-CD med RadarBox programvare

Besøk AirNav RadarBox hjemmeside for flere opplysninger og skjermbilder.


ADS-B bakgrunn

Sagt på en enkel måte, så består AirNav RadarBox av en mottaker som dekoder ADS-B data og sender dem til datamaskinen din, hvor en programpakke behandler dem og presenterer dem på et 3D brukergrensesnitt. Data som er mottatt kan deles mellom brukere ved hjelp av AirNav RadarBox Nettverk. På denne måten kan du se data mottatt fra brukere over hele verden.

Hva er ADS-B?

Automatic Dependent Surveillance-Broadcast (også kalt ADS-B) et er system hvor flyene konstant sender ut posisjon og høyde, kategori fly, hastighet, identifikasjon og om flyet svinger, klatrer eller synker, via en dedikert radiolink. Denne funksjonaliteten kalles "ADS-B ut" og er det grunnleggende nivået på ADS-B funksjonalitet.

Nåværende ADS-B løsning ble utviklet i 1990-årene, selv om den har sitt opphav tilbake i 1960-årene. Den er avhengig av data fra det globale GPS-systemet, eller andre navigasjonssystemer som gir tilsvarende eller bedre data. Den maksimale rekkevidden for systemet er avgrenset til innenfor "synsvidde", typisk mindre enn 200 nautiske mil (370 km).

ADS-B sendingene mottas av lufttrafikk-kontrollens bakkestasjoner og av alle andre ADS-B utstyrte fly som er innenfor rekkevidde. Mottak av ADS-B data i fly kalles "ADS-B inn".

Den innledende bruken av ADS-B forventes å være i lufttrafikk-kontroll, for overvåkingsformål, og for å forbedre flygernes situasjonsforståelse. ADS-B er billigere enn tradisjonelle radarer og muliggjør bedre kvalitet på overvåking av trafikk både i luften og på bakken. ADS-B er effektiv på avsidesliggende steder og i fjellområder hvor det ikke er radardekning, eller hvor radardekningen er begrenset. Den delen av Australia som ligger langt fra bymessige strøk er et slikt område, hvor ADS-B vil gi dekning hvor det tidligere ikke var mulig. ADS-B forbedrer også bakkedekningen på flyplasser og kan brukes til overvåking av trafikk på taksebaner og rullebaner.

Fly som er utstyrt med ADS-B kan også ha en skjerm i cockpit som viser omkringliggende trafikk, basert på ADS-B data (ADS-B in) og radarbasert TIS-B (Traffic Information Service-Broadcast). Både flygere og flygeledere blir da i stand til å "se" trafikken i nærheten av flyet, noe som kan brukes til såkalt ASAS (Airborne Separation Assurance System).

I framtiden vil flyenes antikollisjons-systemer også kunne bruke "ADS-B" for å supplere nåværende TCAS antikollisjons-løsning, med såkalt "hybrid" overvåking.

Airbus og Boeing inkluderer ADS-B out (dvs. sending av informasjon ut fra flyet) som standard på alle nye fly.


Hva kommer jeg til å se?

De fleste moderne passasjer- og fraktfly har ADS-B utstyret som genererer de signalene som fanges opp og vises av RadarBox. ADS-B er ikke obligatorisk, men etter hvert som luftrommet blir mer og mer overfylt vil slik moderne teknologi i økende grad blir brukt for å forbedre flysikkerheten.

Fly som har full ADS-B vil vises både på RadarBox flylister og på kartet.

Hvorfor er det enkelte fly jeg ser på listen men ikke på kartet?

Noen fly sender ikke ut fulle ADS-B posisjonsdata, selv om de har Mode S transpondere. Det er ikke mulig å vise flyet på kartet når flyet ikke sender ut posisjonen sin. I eksempelet under har de 2 øverste flyene på listen Mode S transpondere, men de sender ikke ut posisjonsdata. Det er likevel mulig å se flyenes identitet, flytype og høyde. De 2 siste flyene sender ut fulle posisjonsdata (indikeres av globusen i første kolonne), og vises dermed på kartet. Militærfly vises ofte på listen men sender av sikkerhetshensyn ikke ut posisjonsdata.

Hva vises ikke av RadarBox?

Eldre fly, og små fly og helikopter har ofte ikke ADS-B utstyr og vises derfor hverken på listen eller kartet. Se Følge med militære fly for flere opplysninger.


RadarBox-fellesskapet

RadarBox er så populær at det finnes en svært engasjert brukergruppe, som gjennom sin entusiasme har bidratt til utviklingen av denne applikasjonen. Ved å dele sine data og foreslå ny funksjonalitet har brukerne bidratt til suksessen. AirNav er svært oppsatt på et nært samarbeid med dette "RadarBox-fellesskapet" og ser frem til fortsatt videreutvikling.

AirNav Systems vil spesielt rette en takk til radarbox.gofreeserve.com og bidragsyterne der, som også bidrar til AirNav Systems Forum, for at de tillater at flyselskapslogoer og flyplasslayouter som er utviklet av dem blir inkludert i den offisielle versjonen av denne applikasjonen.


Installasjon

AirNav RadarBox - Installasjon

IKKE KOPLE USB-KABELEN MELLOM RADARBOX-ENHETEN OG DIN DATAMASKIN FØR DU INSTALLERER PROGRAMVAREN.

Besøk AirNav Systems brukerstøtte hvis du trenger hjelp under installasjonen.

AirNav RadarBox systemet består av to deler:

• Hardware - består av mottaker, antenne og USB-kabel
• Programvare - leveres på CD, eller lastes ned som en oppdatering fra AirNav's hjemmeside

Du må installere programvaren først. Når programvaren er installert kan du installere systemets hardware. RadarBox bruker en driver som ligger på den medfølgende CD. Det er svært viktig at du installerer denne driveren, og at Windows ikke får installere en tilfeldig driver fra Internett, ellers vil RadarBox ikke fungere. Hvis RadarBox programvaren ikke kan koples til hardware mottakeren, så skyldes det nesten alltid at den korrekte driveren ikke er installert. Følg instruksjonene under for å installere RadarBox riktig og begynn å følge flyene i sanntid på datamaskinen din. Se Problemløsing hvis du trenger hjelp til å løse problemer med driverinstallasjonen. Merk at dersom du flytter USB-kabelen til en annen USB-port så må du installere driveren på nytt for den porten. Dette skyldes en begrensning i måten MS Windows håndterer USB-porter på og er ikke et problem med RadarBox.

1. Kjør setup.exe filen som ligger i rotkatalogen på CD'en. Følg registreringsinstruksjonene, og vær oppmerksom på Brukeravtalen.

2. Etter at programvaren er installert kopler du USB-kabelen fra mottakeren til datamaskinen din. Windows vil selv registrere at AirNav RadarBox er blitt tilkoplet.

3. Når vinduet under blir synlig velger du "No, not at this time" under "Can Windows connect to Windows Update for software?". Klikk "Next".

4. Under "What do you want the wizard to do?" velger du "Install from a list or specific location (Advanced)". Klikk "Next".

5. Velg "Search for the best driver in these locations" og velg deretter "Include this location in the search". Finn mappen som inneholder RadarBox driverne. Den ligger i en mappe som heter "drivers" i mappen hvor AirNav RadarBox programvaren er installert.

Standard-mappen for AirNav drivere er "C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Klikk "Next".

5. Installering av driveren begynner. Dersom vinduet under vises klikker du "Continue Anyway".

6. Hvis vinduet under vises velger du på nytt mappen hvor driveren ligger. Standard er:
"C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers". Klikk "OK

7. Det var det hele! Installasjonen er ferdig. Klikk på "Finish" knappen.


Hardware-veiledning

I dette avsnittet beskrives betydningen av de tre LED-lysene som er synlige foran på RadarBox-mottakeren.

RadarBox hardware LED-lys

RadarBox hardware LED-lys

Strøm USB Signal

RadarBox LED indikatorlys

RadarBox-mottakeren har 3 LED lys som er synlige foran på mottakeren. Disse LED-lysene er merket Power (grønn), USB (blå) and Signal (hvit) og gir en tydelig indikasjon på status for hardware og programvare.

Grønn LED:

Dette er det viktigste lyset. Når det er på, er mottakerens strømforsyning i orden. AirNav RadarBox får strøm fra datamaskinen din via USB-tilkoplingen og det er ikke behov for ekstern strømforsyning eller batterier. Når mottakeren er koplet til datamaskinen skal dette lyset alltid være tent. Hvis det ikke er tent, så indikerer det at det ikke kommer strøm til mottakeren og at det kan være et problem med USB-kabelen. Dette kan skyldes at utilstrekkelig strøm blir forsynt via USB-porten – dette kan være et problem med enkelte bærbare maskiner og USB-forlengere. Hvis du bruker en USB HUB, må du bruke en HUB med separat strømforsyning. Se Problemløsing for mer hjelp.

Blå LED (USB):

Dette LED-lyset indikerer status for USB-forbindelsen, som vist under.

• Blå LED blinker én gang pr sekund
Når det blå lyset blinker kort én gang pr sekund, indikerer det at mottakeren får strøm fra datamaskinen men forbindelsen mellom programvaren og mottakeren fungerer ikke. Dette kan skyldes at USB-driveren ikke er riktig installert, eller at det er et problem med USB-kabelen. Det blå LED-lyset blinker én gang pr sekund når mottakeren er koplet til datamaskinen, selv om RadarBox programvaren ikke kjører. Hvis det ikke skjer noen endring i frekvensen på blinkingen når RadarBox programvaren starter, så er det en god indikasjon på at RadarBox-driveren ikke er installert. RadarBox programvaren vil vise en rød ”Hardware: Unconnected”-indikasjon.

Denne tilstand kan imidlertid også ses hvis mottakeren er riktig tilkoplet datamaskinen og AirNav RadarBox programvaren kjører, men det ikke mottas noen signaler. Du kan se denne effekten ved å kople fra antennen. Hvis du normalt ville forvente å se trafikk, men ikke ser noe og det blå LED-lyset blinker én gang pr sekund, bør du sjekke om antennen har skikkelig forbindelse.

For flere opplysninger om installasjon av drivere, gå til Installasjon og Problemøsing .

• Blå LED blinker raskt (eller er permanent på)
Dette indikerer at mottakeren har forbindelse med datamaskinen via USB-kabelen og at USB-driveren er korrekt installert. RadarBox programvaren vil vise en grønn ”Hardware: Connected”-indikasjon. I omgivelser med mye flytrafikk vil det blå LED-lyset blinke så raskt at det synes å være permanent tent.

Hvit LED (Signal):

Det hvite lyset blinker når et Mode S signal mottas fra et fly og blir korrekt dekodet. Jo oftere dette lyset blinker, desto mer data mottar antennen fra fly. I et tettpakket luftrom vil dette lyset blinke raskt og det er ikke uvanlig i et miljø med mye flytrafikk å motta mer enn 50 Mode S meldinger pr sekund. Det hvite lyset kan ikke lyse dersom det blå (USB) lyset ikke indikerer korrekt, som beskrevet ovenfor.

Normal drift:

Under normal drift (mottakeren tilkoplet datamaskinen, driveren korrekt installert, og RadarBox programvaren i gang) vil det grønne lyset alltid være på, det blå lyset blinker raskt hver gang hver gang data overføres fra mottakeren til datamaskinen, og det hvite lyset vil lyse opp hver gang data mottas fra et fly.


Plassering av antennen

RadarBox leveres med en antenne som har en liten magnetisk base. Denne antennen er valgt fordi den gir førsteklasses resultater når den brukes med mottakeren og AirNav programvaren. Riktig plassering av antennen er svært viktig for å få best mulig resultat fordi ADS-B signaler sendes i 1090 MHz Ultra High Frequency (UHF) frekvens-båndet, en frekvens som er åtte ganger høyere enn VHF radio-kommunikasjon fra fly. Ved en så høy frekvens følger signalene i prinsippet synsvidden og påvirkes av enhver hindring som bygninger, trær og bakketopper. Dette betyr at hvis noe kommer mellom deg og flyet, så vil flyet sannsynligvis ikke vises av RadarBox. Vær oppmerksom på følgende punkter for å oppnå best mulige resultater og god rekkevidde og dekning:

• RadarBox-antennen er ikke beregnet på å være permanent montert utendørs.
• Antennen bør helst plasseres med fri sikt til himmelen og fri for hindringer.
• Jo høyere antennen plasseres desto bedre blir resultatet.
• Resultatet forbedres ytterligere dersom du brukes en såkalt "ground-plane" som består av en metallplate på størrelse med en CD eller større. Fest den magnetiske antennen til senter på metallplaten.
• Jo lengre antennekabelen er desto dårligere blir resultatet.

Selv om RadarBox kan fungere godt med antennen i vinduskarmen, så bør du alltid prøve å finne den høyeste og friest mulige plassering. Et takvindu er en ideell plassering for antennen. Hvis du har RadarBox installert på en bærbar datamaskin kan du flytte datamaskinen, RadarBox og antennen for å finne den plasseringen som gir best resultat. En ekstern antenne med en lang antennekabel kan forbedre mottakelsen, men fordelen av en høyt plassert antenne kan gå tapt på grunn av signaltapet i en lang antennekabel. Dersom du ønsker å bruke en lang antennekabel må du bruke høykvalitets kabel med lavt signaltap. En slik kabel er normalt tykk, lite bøyelig og kostbar.

En signalforsterker kan forbedre RadarBox resultater, men forsterkeren må være i stand til å arbeide ved 1090 MHz. Resultatene fra en dårlig plassert antenne vil ikke bli forbedret av en signalforsterker. Det anbefales at du eksperimenterer med standardantennen før du vurderer å bruke en ekstern antenne eller en signalforsterker. En liten forflytning av antennen kan gi store utslag i resultatene. Husk at høyde har alt å bety, men ikke på bekostning av en lang kabel med stort signaltap.

Bruk et polardiagram med visning av maksimal rekkevidde for å se hvor godt du har plassert antennen. Sørg for å fjerne data fra polardiagrammet før du starter denne testen - File | Preferences | General | Clear/Reset Polar Diagram.

Over: Velg visning av polardiagram

Over: Velg visning av polardiagram

La RadarBox være på i minst 30 minutt for at polardiagrammet skal bygges opp.

Dekningen er god i alle retninger bortsett fra mot vest og nordvest, hvor bygninger delvis hindrer fri sikt.

Dekningen er god i alle retninger bortsett fra mot vest og nordvest, hvor bygninger delvis hindrer fri sikt.


Hurtigveiledning

AirNav RadarBox - Hurtigveiledning

Denne skritt-for-skritt veiledningen fører deg gjennom de viktigste sidene av applikasjonen.

Merk: Tekst mellom [...] betyr at dette er en kommando som finnes i menyene til AirNav RadarBox 2009.

Eksempel: [Tools|Internet|Download Updated Data Now] betyr klikk på "Tools"-menyen, velg deretter underpunktene "Internet topic", "Download Updated Data Now".

Skritt-for-skritt veiledning

1- Start programpakken ved å bruke Windows-snarveien som ligger i Start menyen eller på skrivebordet (Desktop).

2. Velkommenvinduet vises. Legg inn brukernavn og passord og klikk på "Start"-knappen. Du kan hake av "Remember Password", så slipper du å legge inn disse opplysningene hver gang du starter RadarBox. Forbindelsen med mottakeren blir nå startet opp, og hvis du abonnerer på AirNav RadarBox Nettverk datadeling så vil programvaren forsøke å laste ned nettverksdata.

3- Første gang du bruker RadarBox vil hovedvinduet vises med et verdenskart, som illustrert under. Dynamiske 3D-kart er en av AirNav RadarBox 2009 sine viktigste egenskaper. Du skal nå utforske noen av mulighetene.

4- Første oppgave: Du vil sentrere kartet på ditt eget hjemsted, zoome inn og lagre det som ditt standardkart. For å sentrere kartet på et hvilket som helst sted, la oss bruke ”Locate”-funksjonen. Den sentrerer enkelt kartet på en hvilken som helst flyplass, by eller navigasjonshjelpemiddel over hele verden.

Tenk deg at du holder til i nærheten av London Heathrow flyplass. Skriv ”EGLL” i ”Locate”-boksen. Denne boksen finnes øverst i hovedskjermbildet, som vist under. Etter dette klikker du på “Locate”-knappen. Kartet flytter seg nå slik at London kommer i midten av kartet.

Du kan også legge inn din nøyaktige posisjon ved å velge menyen [File > Preferences > Home Station Data] og så legge inn posisjonen direkte i boksene for lengde- og breddegrad. Merk at lengde/breddegrad må angis i DESIMALFORM på formen 51.0504 -2.554.

I dette eksempelet er posisjonen N51.0505 W2.554, etter som en positiv breddegrad indikerer nord og en negativ lengdegrad representerer vest. Legg spesielt merke til at dersom du har en posisjon i grader og minutter, for eksempel N50 25.5 W001 45.6, så er dette IKKE det samme som 50.255 -1.456. Bruk enten Google Earth med angivelse av desimalgrader for å finne din posisjon, eller gjør et Google søk for å finne et online konverteringsprogram for lengde- og breddegrader.

5- Nå kan du zoome inn til et mer detaljert bilde av London-området vises. Du kan gjøre det ved å klikke på zoom-knappen på verktøylinjen for kart. Den enkleste måten å forskyve eller zoome kartet er å bruke knappene på musen. Klikk hvor som helst på kartet og trekk kartet til ønsket posisjon.

6- Lagre kartet ved å gå til [Map |Open/Save | Save Map]. Svar Yes på spørsmålet "Are you sure you want to overwrite your default map file?". Dette kartet vil nå bli vist hver gang applikasjonen startes.

7- Alle kartfunksjoner er plassert på kartmenyen eller verktøylinjen for kart på toppen av hovedvinduet. Du kan også høyreklikke på alle kart for å komme til kartfunksjonene raskere, inkludert for å sette din hjemmeposisjon. I disse menyene finnes det flere lag med kart, som du kan velge skal være synlige eller skjult. Det finnes flyrelaterte lag (flyplasser, rullebaner, NDB, VOR, FIX, og luftleder og ATC grenser). Det finnes også lag med generelle data, som veier, geografiske koordinater, byer og høyde. Se Verktøylinjen for kart for flere opplysninger om å arbeide med kart.

Generelle kartlag | Fly-relaterte kartlag

8- La oss nå se på RadarBox hovedskjermbilde (på engelsk: "Interface Panel"). Det er her ting kommer til å skje! Det er delt inn i 5 faner.

· MyFlights: hvor alle fly som mottakeren fanger opp kommer til å vises. Listen viser så mange detaljer om hvert fly som det er plass til, fra flyets registrering til flyets rute. Bilder og detaljer om flyet vises nederst i dette bildet.
• Network: alle fly som er mottatt gjennom AirNav RadarBox Nettverk (mottatt fra andre RadarBox brukere) vises i denne fanen.
• SmartView: en liste som viser en liste med utvalgte fly, basert på valgt registrering eller rutenummer.
• ACARS: fly som er mottatt via grensesnittet fra AirNav ACARS Decoder vil vises her.
• Alerts: en alarmfunksjon - du kan motta en epost hver gang et spesifikt fly mottas av dekoderen. Andre typer av alarmer er også tilgjengelige.

9- I tillegg til de 5 fanene kan du også bruke funksjonene "MyLog" og "Reporter".

· MyLog: en samling av alle “live” fly som din RadarBox har mottatt vil vises under denne fanen (Flydata mottatt via nettverket vises ikke i "MyLog"). Data kan importeres og eksporteres fra "Tools"-menyen i "MyLog".
· Reporter: et enkelt brukergrensesnitt for å dele rapportene dine med andre Mode S brukere.

10- Legg merke til statuslyset for nettverket som vises nederst i vinduet. Du kan følge med her på om mottakeren har forbindelse med datamaskinen og RadarBox Nettverk.

11- Før du kopler deg til RadarBox Nettverk for å se fly som mottas av andre brukere må du kontrollere at din RadarBox er koplet til datamaskinen. Kontroller også at du er tilknyttet Internett. Dersom dette er i orden kan du gå til “Network”-fanen på RadarBox hovedskjermbildet og hake av "Get Flights From RadarBox Network"-ruten.

Over: Statuslys for hardware og nettverk

Over: Statuslys for hardware og nettverk

For flere muligheter kan du studere følgende emner i Hjelp/Brukerhåndboken:

Alarmer

Lage rapporter

Bruke filter

Følge trafikken på en bestemt flyplass

Opptaker/avspillerfunksjon for flytrafikk


AirNav RadarBox Nettverk - deling av data

Introduksjon

AirNav RadarBox Nettverk er en enestående funksjonalitet som gjør det mulig for deg å dele data med andre RadarBox brukere og se alle de flyene de ser, uansett hvor i verden de er. RadarBox Nettverk for deling av data er det første verdensomspennende nettverk for flydata som noen gang er utviklet for ikke-profesjonelle brukere.

Hvordan virker det? Hver AirNav RadarBox bruker kan dele egne “live” data med andre brukere. Data blir først behandlet lokalt, og etter at de har vært gjennom en del valideringsrutiner lagres de i en kø for opplasting til AirNavs egen server. Data lastes opp 5 minutt etter at de er mottatt. På vår egen server har vi en kraftig applikasjon som kalles "AirNav Network Server" og som kan behandle 10000 meldinger pr sekund i de travleste periodene. Data blir her behandlet og organisert, og en utdata-fil blir skapt. Hver tilknyttet klient laster automatisk ned den oppdaterte listen med nettverksdata. Denne listen inneholder ofte mer enn 500 fly over hele verden og den vokser hver dag etter hvert som nye brukere installerer RadarBox og deler data.

Du kan holde øye med fly over Europa, Nord-Amerika, Asia, Sør-Amerika og mer - du vil med andre ord kunne se fly alle steder det finnes en RadarBox bruker.

Vær oppmerksom på at av sikkerhetshensyn er data fra RadarBox Nettverk forsinket med 5 minutt. Det du ser på skjermen er flyenes posisjon for 5 minutt siden. Dette gjelder ikke ”live” data som mottas direkte fra dekoderen i din egen RadarBox – de er real-time og viser flyenes faktiske posisjon.

Over: RadarBox "Live" data vises

Over: RadarBox "Live" data vises

Over: "Live" data pluss nettverksdata.  Se forskjellen!

Over: "Live" data pluss nettverksdata. Se forskjellen!

Hvordan virker kartvisningen med en blanding av “live” fly og "nettverksfly" med 5 minutts forsinkelse?

Selv om det høres forvirrende ut i begynnelsen, så har forsinkelsen av nettverksdata liten betydning for kartvisningen av flytrafikken. Fly som er i nærheten av RadarBox-mottakeren vil vises “live” med faktisk posisjon og uten forsinkelse. Avhengig av din posisjon og plasseringen av antennen, så kan du forvente å se ”live” trafikk ut til 150 nautiske mil eller mer fra der hvor du er. Utenfor dekningsområdet for mottakeren din vil du se flytrafikk fra andre RadarBox brukere som deler data over nettverket. Fordi flytrafikk som vises via nettverket er lenger borte har forsinkelsen på 5 minutt liten betydning. Noen ganger kan du se at fly ”hopper” noen nautiske mil når de kommer innenfor ditt eget dekningsområde og overføres fra nettverksdata til ”live” visning. Når et fly forlater ditt dekningsområde blir det på nytt et ”nettverksfly”. Hvis du mottar et fly ”live” på din egen RadarBox og de samme opplysningene er tilgjengelige via nettverket, så vil dine egne “live” data få prioritet for visning og nettverksdata vil ikke bli brukt. Det er mulig å merke trafikk via nettverket på skjermen med ”*” for å skille mellom ”live” fly og flytrafikk via nettverket.

Hvilke detaljer kommer jeg til å se for hvert fly?

For hvert fly vil du se:

• ACARS symbol som viser om det finnes noen ACARS-meldinger for dette flyet (Krever kjøp av ekstra programvare. Gå til Kople seg til AirNav ACARS Decoder for flere opplysninger)
• Globus symbol: når informasjon om flyets posisjon er tilgjengelig, slik at flyet kan vises på kartene
• Status: statusinformasjon for flyet
• Mode S: Mode S koden for dette flyet
• Flagg: flagget for det landet hvor flyet er registrert
• Flight ID: rutenummer/kallesignal for dette flyet
• Registration: registrering/kjennetegn for dette flyet
• Aircraft: flytype i ICAO kode (4 karakterer)
• Airline logo: logo for det flyselskapet som opererer dette flyet
• Altitude: høyde i fot
• GS: hastigheten som flyet har over bakken i knop
• Hdg: flyets kurs – mellom 0 og 359 grader (0=nord, 90=øst, 180=sør, 270=vest)
• VRate: vertikal hastighet i fot pr minutt

• Route: avreisested og bestemmelsessted hvis denne ruten finnes i RadarBox databasen

Tilkopling til RadarBox Nettverk

Før du kan kople deg til AirNav RadarBox Nettverk må du ha RadarBox-mottakeren tilkoplet datamaskinen din. Åpne RadarBox hovedskjermbildet hvis du ikke allerede har gjort det, gå til “Network”-fanen og hak av "Get flights from RadarBox Network". Se nederst i hovedskjermbildet for å kontrollere at forbindelsen er i orden. Nettverksdata lastes ned hvert 30 sekund.

Vær oppmerksom på at du må være en registrert bruker av programpakken og ha en aktiv AirNav RadarBox konto for å kunne motta nettverksdata. Du kan ordne dette fra hovedmenyen [RadarBox | Network Account Information]. Adgang til RadarBox nettverket er gratis de første 12 månedene. Etter denne perioden vil du fortsatt se ”live” fly fra din egen antenne gratis for alltid, men du vil ikke se flytrafikk fra nettverket før du abonnerer på AirNav RadarBox Nettverk.

Besøk AirNav RadarBox bestilling for å abonnere på AirNav RadarBox Nettverk.

Nye brukere får gratis adgang til RadarBox Nettverk det første året. Hvis du velger å ikke abonnere på AirNav RadarBox Nettverk etter 12 måneder vil RadarBox fortsette å fungere som før, men du vil ikke se data fra nettverket.


Automatisk oppdatering av flydetaljer

RadarBox kommer med en omfattende database som inneholder detaljer for et stort antall fly. Men nye fly registreres stadig og kan muligens ikke ligge i databasen. Diagrammet under viser en blanding av fly, noen med komplette detaljer om registrering og flytype, og noen hvor disse detaljene mangler. De 6 første og de 2 siste flyene i listen har komplette detaljer om registrering og flytype. Legg merke til at "Flight ID" (rutenummer/kallesignal) programmeres av mannskapet i flyets cockpit, så hvis dette mangler skyldes det at mannskapet ikke har lagt det inn. Hvis det ikke er lagt inn "Flight ID", så vil ikke RadarBox kunne vise flyselskapets logo.

På listen er det 3 fly hvor det ikke vises type og registrering, men RadarBox viser de riktige Mode S kodene som er 40107A, 401229 og 401294. Hvis du venstreklikker på en av de linjene som ikke har komplette detaljer, så vil RadarBox kople seg opp mot online-databasen og hvis det finnes detaljer der om dette flyet vil registrering og flytype automatisk bli oppdatert. Samtidig vil den interne RadarBox databasen bli oppdatert og et bilde av flyet vil bli lastet ned hvis dette er valgt i " Preferences" .

Over: Klikk på de blanke fly-linjene for automatisk oppdatering.

Over: Klikk på de blanke fly-linjene for automatisk oppdatering.


Automatisk oppdatering av flyruter

Når RadarBox er koplet til Internett og det mottas et kallesignal ("Flight ID") som ikke finnes i RadarBox databasen, vil RadarBox søke i AirNavs server etter flyruten for dette kallesignalet. Hvis ruten finnes blir den registrert i RadarBox databasen sammen med datoen. Se Database Explorer under med automatisk oppdaterte ruteopplysninger.


Alarmer

En av de viktigste og nyttigste funksjonene i AirNav RadarBox er ”Alert”-funksjonen (alarm). Du kan programmere applikasjonen til å utløse alarmer i bestemte situasjoner (se under for flere detaljer). Du kan for eksempel få programvaren til sende en automatisk epost når British Airways rute 272 mottas. Du har tilgang til denne ”Alert”-funksjonen fra hovedskjermbildet. Hvis den ikke vises kan du åpne den fra program-menyen [ Tools | Interface | Show/Hide].

Over: "Alert"-fanen for oppsett av alarmer

Over: "Alert"-fanen for oppsett av alarmer

Hvordan virker det?

Alarmfunksjonen består av to deler:

• Situasjonen som skal utløse en alarm
• Type alarm

Det er fem typer situasjoner som kan utløse en alarm:

• Mode S: når et fly med en spesifisert Mode S kode er mottatt utløses en alarm
• Registrering: når et fly med en spesifisert registrering er mottatt
• Distanse: når et fly er nærmere et spesifisert punkt enn et definert antall nautiske mil
• Flight ID: utløser en alarm når et spesifisert rutenummer mottas
• Flytpe: når en spesifisert flytype mottas
• Mode 3A "squawk" kode (transponderkode)

Det er fire typer alarmer

• Spill en lydfil: en lyd spilles av når alarmen utløses. Lydfilen kan velges ved å bruke ”Browse”-knappene
• Vis en melding: et meldingsvindu åpnes nederst i høyre hjørne på skjermen
• Send en epost: en epost sendes til en spesifisert epost-adresse
• Kjør en exe-fil

Du kan hake av "Activate Alerts for Network Flights" hvis du ønsker at flytrafikkdata fra nettverket skal utløse alarmer.

Du kan bruke “wildcards” til å spesifisere betingelsene for utløsing av alarmer. For eksempel kan du legge inn G-* som utløsende situasjon under punktet om registrering dersom du vil at datamaskinen skal spille en lyd hver gang et britisk fly er mottatt (alle britisk-registrerte fly begynner med ”G-”).

Nederst i ”Alert”-fanen ser du også en rute for alarmloggen. Denne vil lagre en logg som viser utløste alarmer.

Eksempel på en alarm

La oss tenke oss at vi ønsker at en epost skal sendes til "johnsmith@email.com" dersom British Airways rute 272 mottas.

1- Hak av "Flight ID"-ruten for å aktivere denne typen alarm

2- Skriv inn 'BAW272' det åpne feltet for "Flight ID" like under

3- Hak av "Send an Email to the following addresses:"

4- Skriv inn epost-adressen i ruten

5- Det er det hele. Når rute BAW272 første gang mottas av systemet vil en epost ble sendt til den oppgitte adressen.


MyLog database

RadarBox inneholder en svært fleksibel SQL database som lagrer alle “live” fly som er mottatt. Flytrafikkdata fra nettverket lagres ikke.

Flyene vises i en liste, og følgende opplysninger er tilgjengelige:

• Mode S kode
• Registrering
• Flytype (ICAO kortnavn)
• Flytype i utvidet format
• Landet som denne Mode S koden er allokert til
• Flyselskapet
• ADS-B kontakt. Viser om flyet sendte ut full ADS-B informasjon med posisjonsopplysninger.
• Dato og klokkeslett dette flyet første gang ble mottatt, i format 200712011255 – år/måned/dag/time/minutt/sekund
• Dato og klokkeslett dette flyet siste gang ble mottatt
• Kommentarer registrert av brukeren

Når dette flyet velges ved at man klikker på den aktuelle linjen, vil alle turer for dette flyet bli vist i den nederste delen av "MyLog"-vinduet, og ett eller flere bilder av flyet vises på høyre side.

MyLog hurtigfilter

Det er mulig å søke etter fly ved å bruke ”Quick Filter”-funksjonen som du finner over listen. For eksempel, for å finne alle fly fra Singapore, velg Registration = 9V-*.

MyLog verktøy

Et antall valg kan gjøres fra [MyLog | Tools].

• Import from SQB: Importerer data fra en ekstern database (For eksempel BaseStation.sqb file)
• Export to CSV: Eksporterer til en komma-avgrenset fil for import til MS Excel eller MS Access
• Populate: Kontrollerer både online AirNav databasen og den interne RadarBox databasen og oppdaterer poster hvis data er tilgjengelig
• Empty MyLog Tables: Sletter alle poster fra databasen
• Close: Stenger "MyLog"-vinduet

Over: Eksempel på eksport av filtrerte data i csv format og import av dem i MS Excel

Over: Eksempel på eksport av filtrerte data i csv format og import av dem i MS Excel


Lage rapporter

AirNav RadarBox har en innebygd rapportgenerator. Denne gjør det lettere for deg å sende rapporter til venner eller en Internett mail-liste. For å bruke denne funksjonen bruker du “Reporter” knappen, eller [MyLog > Reporter]. Fly som er mottatt av din RadarBox listes sortert på dato/klokkeslett.

Over: Vinduet som brukes for å lage rapporter

Over: Vinduet som brukes for å lage rapporter

Hvordan sende en rapport

1- Velg hvilke data rapporten skal inneholde

Først må du spesifisere dato for rapporten; valgene er dagens dato eller gårsdagens dato.

2- Generer rapporten

Klikk på “Generate”-knappen. Når rapporten er generert må du spesifisere hva du vil gjøre med den.

3- Hva skal du gjøre med rapporten

• Kopi til Windows utklippstavle (clipboard)
• Lagre som en .txt fil
• Send via epost

Eksempel på en generert rapport:

Report generated by AirNav RadarBox 2009 - 3.0 Beta

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: London

Country: UK

Generated at 2009/07/01 18:16:17 UTC

Valid for 2009/07/01

561 Flights Logged

Mode S Flight Route Regist Airc Airline Date and Time

* 000000 2009/07/01 16:43:02

* 43E7BE 2009/07/01 18:10:42

AE11FA BOXER 45 02-0203 B73B USA - Air Force 2009/07/01 17:38:23

AE123C RCH4131 04-4131 C17 USA - Air Force 2009/07/01 18:09:27

771000 ALK503 VCBI-EGLL 4R-ADA A343 SriLankan Airline... 2009/07/01 18:12:33

738097 ELY314 EGLL-LLBG 4X-EBV B752 El Al Israel Airl... 2009/07/01 18:10:50

018046 5A-LAE ... Libyan Airlines 2009/07/01 16:30:24

4C800F CYP467 EGBB-LCLK 5B-DBC A320 Cyprus Airways 2009/07/01 17:33:43

89000B IYE742 OYSN-OYAA-EGLL 7O-ADT A332 Yemenia - Yemen A... 2009/07/01 16:08:09

044027 9G-AXA DC86 Air Charter Express 2009/07/01 16:46:23

4D201C AMC146 LMML-EGCC 9H-AEF A320 Air Malta 2009/07/01 17:02:40

4D2025 AMC102 LMML-EGLL 9H-AEO A320 Air Malta 2009/07/01 17:49:08

4D203A 9H-AFM A318 Untitled (Comlux ... 2009/07/01 16:51:54

4D203A MLM011 9H-AFM A318 Untitled (Comlux ... 2009/07/01 16:37:27

76CD64 SIA318 WSSS-EGLL 9V-SKD A380 Singapore Airlines 2009/07/01 17:41:52

76CEF2 SIA319 EGLL-WSSS 9V-SWR B773 Singapore Airlines 2009/07/01 18:15:00

8960CD A6-EBF B773 Emirates 2009/07/01 17:29:58

8960D5 UAE37 OMDB-EGBB A6-EBN B773 Emirates 2009/07/01 17:50:21

89610B UAE30 EGLL-OMDB A6-ECD B773 Emirates 2009/07/01 16:47:30

896118 UAE3 OMDB-EGLL A6-ECQ B77W Emirates Airline 2009/07/01 17:08:41

896147 ETD017 A6-EHD A345 Etihad Airways 2009/07/01 16:46:10

896231 A6FBQ A6-FBQ ... Untitled 2009/07/01 17:58:46

896139 ROJ05 A6-RJX B737 Untitled (RoyalJet) 2009/07/01 16:08:10

06A030 QTR001 A7-ACF A332 Qatar Airways 2009/07/01 17:43:23

06A04D QTR008 EGLL-OTBD A7-AGD A346 Qatar Airways 2009/07/01 16:53:00

7608A7 PIA787 OPKC-EGLL AP-BEG A310 Pakistan Internat... 2009/07/01 16:41:33

8990D7 EVA67 RCTP-VTBS-EGLL B-16708 B773 EVA Air 2009/07/01 17:56:15

780450 CCA937 ZBAA-EGLL B-6113 A332 Air China 2009/07/01 16:08:09

780146 CPA250 EGLL-VHHH B-HUD B744 Cathay Pacific Ai... 2009/07/01 18:07:53

C051E6 ACA877 EDDF-CYYZ C-GFAJ A333 Air Canada 2009/07/01 17:20:48

C0772A TOM1MY C-GTDH A320 First Choice Airways 2009/07/01 16:08:09

02007D RAM801 EGLL-GMMN-GMMX CN-ROR B738 Royal Air Maroc -... 2009/07/01 17:38:29

4910C7 NJE982K EGWU-LIPX CS-DFG F2TX Untitled (NetJets... 2009/07/01 16:08:09

49124A NJE889 CS-DRJ H25X Untitled (NetJets... 2009/07/01 17:38:22

491316 NJE340F LFMN-EIDW CS-DXV ... Untitled (Netjets... 2009/07/01 17:59:28

4950D8 ARA101 DNMM-EGLL CS-TFX A345 Arik Air 2009/07/01 16:36:22

4951C5 TAP357 EGLL-LPPT CS-TNE A320 TAP Air Portugal 2009/07/01 17:56:50

3C48AB DLH1CN D-ABEK B733 Lufthansa 2009/07/01 17:22:53

3C48AD DLH7CM EDDH-EGLL D-ABEM B733 Lufthansa 2009/07/01 17:15:26

3C492C DLH8YE EDDF-EGCC D-ABIL B735 Lufthansa 2009/07/01 16:27:34

3C492E DLH9YK EDDF-EGLL D-ABIN B735 Lufthansa 2009/07/01 17:52:14

3C4949 DLH4AH D-ABJI B735 Lufthansa 2009/07/01 17:45:48

3C4ADA DLH404 EDDF-KJFK D-ABVZ B744 Lufthansa 2009/07/01 16:28:55

3C4D02 D-ACHB CRJ2 Lufthansa Regiona... 2009/07/01 16:30:46

3C4D68 DLH3MJ D-ACKH CRJ9 Lufthansa Regiona... 2009/07/01 16:48:59

3C4E06 D-ACPF CRJ7 Lufthansa Regiona... 2009/07/01 17:21:54

3C4E44 DLH1YF EDDL-EGBB D-ACRD CRJ2 Eurowings 2009/07/01 18:04:21

3C5574 DCS058 EDMO-EGLF D-AEKT GLEX null 2009/07/01 16:41:21

3C6309 HLX94C EDDS-EGCC D-AHXI B737 TUIfly 2009/07/01 18:09:17

3C64FA DLH424 D-AIGZ A343 Lufthansa 2009/07/01 16:08:10

3C6583 DLH4TF EDDM-EGLL D-AILC A319 Lufthansa 2009/07/01 18:10:18

3C658B DLH4UV D-AILK A319 Germanwings 2009/07/01 17:50:51

3C6621 D-AIQA A320 Lufthansa 2009/07/01 16:55:02

3C11A4 DLH6HV EIDW-EDDF D-AVRR B462 Lufthansa 2009/07/01 17:53:08

3CC226 D-CAVE LJ35 DRF - Deutsche Re... 2009/07/01 16:50:45

3CE61A D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 17:40:40

3CE61A OLT889 EDDW-EGGD D-COLE SF34 OLT - Ostfriesisc... 2009/07/01 16:11:33

3414C8 CLI9851 EC-HQI A320 Clickair 2009/07/01 16:39:16

34150A EC-HTA A320 Iberia 2009/07/01 16:40:48

34150A IBE3177 EGLL-LEMD EC-HTA A320 Iberia 2009/07/01 16:27:30

34150F EC-HTD A320 Iberia 2009/07/01 18:11:12

34150F CLI8643 EC-HTD A320 Iberia 2009/07/01 17:54:58

34134E IBE3166 LEMD-EGLL EC-HUI A321 Iberia 2009/07/01 16:26:07

34148B IBE41RQ EC-HUK A320 Iberia 2009/07/01 16:20:46

342541 OVA833 EC-IXL SW4 Aireste 2009/07/01 17:56:34

3423C5 IBE4176 LEBL-EGLL EC-JSB A320 Iberia 2009/07/01 16:40:47

4CA0BB EIN722 EICK-EGLL EI-CPD A321 Aer Lingus 2009/07/01 16:15:48

4CA0FD EIN169 EGLL-EIDW EI-CPF A321 Aer Lingus 2009/07/01 16:24:29

4CA0FE EIN174 EIDW-EGLL EI-CPG A321 Aer Lingus 2009/07/01 16:08:09

4CA0FE EIN17R EGLL-EIDW EI-CPG A321 Aer Lingus 2009/07/01 18:12:51

4CA1BF TSO354 EGLL-UUDD EI-CZK B734 Transaero Airlines 2009/07/01 18:13:49

4CA1B8 RYR8363 EGSS-LEZL EI-DAG B738 Ryanair 2009/07/01 16:30:52

4CA1BA RYR937 LFMP-EGSS EI-DAI B738 Ryanair 2009/07/01 16:55:28

4CA1D3 RYR83LM EGSS-LPPR EI-DAO B738 Ryanair 2009/07/01 17:50:37

4CA1D1 EI-DAR B738 Ryanair 2009/07/01 16:11:01

4CA1F2 EI-DAV B738 Ryanair 2009/07/01 18:02:47

4CA1F4 RYR1253 EGBB-EPKT EI-DAX B738 Ryanair 2009/07/01 18:01:37

4CA1F4 RYR1ZC LKPR-EGBB EI-DAX B738 Ryanair 2009/07/01 16:24:30

4CA203 RYR701 EGSS-EIKY EI-DCB B738 Ryanair 2009/07/01 17:59:50

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:29:02

4CA202 RYR16EW EPWR-EGNX EI-DCC B738 Ryanair 2009/07/01 17:39:16

New Aircraft entries have the symbol *

--- End of Report ---

OBS: Hvis du trenger mer spesifikke data, så bruk "MyLog" og “Quick Filter”-funksjonen før du eksporterer data via ”Tools”-menyen.

Det finnes en svært populær Internett mail-liste hvor Mode S brukere utveksler erfaringer og logger via en Yahoo gruppe. Den kalles "Mode_S" gruppen. Du kan sende logger via epost for å vise andre brukere hva du har mottatt. For å gjøre det sender du en epost til "Mode_S@yahoogroups.com" (du må melde deg inn i gruppen før dine eposter blir akseptert). Du kan melde deg inn her: http://groups.yahoo.com/


Se på bilder av fly

Du kan se alle flybildene i "MyLog"-databasen ved å velge ”All Photos”-fanen. Bildene er sortert alfabetisk på flyenes registrering, i stigende orden.

Over:  Klikk på "Explore Photo Folder"-knappen for å gå til mappen.

Over: Klikk på "Explore Photo Folder"-knappen for å gå til mappen.

Legg merke til at flybilder er lagret i jpg-format med flyets registreringsbokstaver som navn, for eksempel G-BNLI.jpg. Når "Download 2 Photos for each Aircraft" er valgt i ”Preferences” vil det andre bildet bli lagret i formatet G-BNLI,2.jpg.


Bruke filter

Du kan velge hvilke fly som skal vise på kartet ved å bruke filterfunksjonen. Funksjonen er tilgjengelig på verktøylinjen for filter, øverst på hovedskjermbildet. Avanserte filtre er også tilgjengelig hvis du klikker på "Advanced filter”-knappen.

For å spesifisere et filter skriver du filterbetingelsen i den hvite ruten på verktøylinjen og klikker på filter-knappen like til venstre for ruten slik at den står trykket inn (på). Dette betyr at filteret er aktivt.

Verktøylinjen for filter

Verktøylinjen for filter

Det er fire typer filter som er tilgjengelig:

• Airline: vis bare fly fra et spesifisert flyselskap (ICAO - 3 karakters-koden for flyselskapet)
• Origin: vis bare fly som kommer fra en spesifisert flyplass (ICAO eller IATA - 4 eller 3 karakters-kode for flyplassen)
• Destination: vis bare fly som går til en spesifisert flyplass (ICAO eller IATA - 4 eller 3 karakters-kode for flyplassen)
• Airport: vis bare fly som ankommer eller reiser fra en spesifisert flyplass (ICAO eller IATA - 4 eller 3 karakters-kode for flyplassen)

Det er tre typer avanserte filter som er tilgjengelig:

Avanserte filter

· Høyde: vis bare fly med høyde innenfor et spesifisert intervall
• Range: vis bare fly som ligger innenfor en spesifisert rekkevidde i forhold til en angitt posisjon
• Flytype: vis bare flyvninger operert med en spesifisert flytype

Du kan spesifisere negative filter. Et negativt filter viser de flyene som ikke treffer det negative filteret. Se eksempelet under.

Legg merke til at dersom du ikke vet hvilket flyselskap, flyplass eller flytype du skal spesifisere i et filter kan du alltid klikke på "..."-knappen.

Filter-eksempel

• Eksempel 1 – vis bare Lufthansa-fly

Skriv ”DLH” i den hvite ruten for flyselskapsfilteret og klikk på “Airlines”-knappen. "DLH" er ICAO-koden for Lufthansa.

• Eksempel 2 – vis bare fly fra Los Angeles flyplass:

Skriv ”LAX” i den hvite ruten for avreiseflyplass (Origin) og klikk på ”Origin”-knappen. "LAX" er koden for Los Angeles.

• Eksempel 3 – vis bare aktivitet for London Heathrow:

Skriv ”EGLL” eller ”LHR” i den hvite ruten for flyplass og klikk på ”Airport”-knappen.


SmartView

"SmartView" er et svært nyttig redskap som gjør det mulig for deg å følge med spesifikke fly eller flyselskap.

Over: "SmartView"-vindu med British Airways flåte (BAW) valgt.

Over: "SmartView"-vindu med British Airways flåte (BAW) valgt.

Klikk på "Setup"-knappen for å åpne "Fleet Watch Setup"-vinduet. Individuelle registreringer eller flyselskap kode kan legges inn med "*" som "wildcard" slik at grupper av fly kan ses. Klikk "Apply Changes" for å aktivere. Når "SmartView"-fanen er valgt (se over) vil bare de flyene som møter kriteriene i "Fleet Watch Setup"-vinduet bli vist i "Fleet Watch"-listen. Hvis du velger "Show Only Fleet Watch Flights on Map", så vil alle andre fly bli filtrert bort.

METAR, TAF og Auto QNH

Øverst i "SmartView"-vinduet finnes "Select Airports"-knappen. Ved å bruke denne kan været for en spesifikk flyplass vises og kartet kan sentreres på denne flyplassen. Atmosfærisk trykk (QNH = flyplassens lokale trykk redusert til havets nivå) kan også settes for den valgte flyplassen.


Opptaker/avspillerfunksjon for flytrafikk

Opptaker/avspillerfunksjonen gjør det mulig å ta opp og spille av filer med flytrafikkbevegelser. Denne funksjonen til tilgjengelig i "File"-menyen.

Filer med flytrafikkbevegelser inneholder én Mode S melding pr linje. Filtypen for slike filer er .rbl.

Data på hver linje er i komma-avgrenset form og inneholder følgende felt:

· $PTA: Alltid til stede, og identifiserer en Mode S melding
· Dato/klokkeslett i format yyyymmddhhnnss
· Mode S kode (HEX format)
· Kallesignal/rutenummer
· Høyde i fot
· Ground speed = hastigheten som flyet har over bakken
· Track = projeksjonen på jordoverflaten av flyets retning, uttrykt i grader
· Vertikal hastighet i fot pr minutt
· Airspeed = lufthastighet, dvs. flyets hastighet i forhold til den omliggende luft
· Breddegrad
· Lengdegrad

Eksempel:
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


Følge trafikken på en bestemt flyplass

Det er enkelt å følge med på alle ankomster og avganger på en spesifisert flyplass.

1- Legg inn koden for den flyplassen du vil følge med på i verktøylinjen for filter (se under).

Hvis du ikke vet koden for flyplassen, klikk på '...' knappen for å spesifisere navnet på flyplassen.

2- Klikk på "Airport"-knappen. Den vil nå stå som "på". Fly til den angitte flyplassen vil vise i grønt. Fly fra den angitte flyplassen vil vise i rødt.

3- Hvis du vil se på trafikken i hele luftrommet igjen, så klikker du én gang til på "Airport"-knappen for å slå filteret av.

4- "Origin" og "Destination"-knappene kan brukes på samme måte for vise fly fra eller til en bestemt flyplass.

OBS: Ikke alle fly viser flyruten. Fly uten rutedetaljer kan ikke vises i funksjonene som er beskrevet ovenfor.

Over: All flyvninger vises - ingen filter er aktive

Over: All flyvninger vises - ingen filter er aktive

Over: "Airport" filter brukes for å vise bare trafikk inn til og ut fra London Heathrow (EGLL)

Over: "Airport" filter brukes for å vise bare trafikk inn til og ut fra London Heathrow (EGLL)


Kople seg til AirNav ACARS dekoder

Kople seg til AirNav ACARS Decoder

Introduksjon

AirNav RadarBox kan arbeide sammen med AirNav ACARS Decoder (Decoder er en separat programpakke som er tilgjengelig fra AirNav). På denne måten kan du se ACARS-meldinger for de flyene du følger. AirNav RadarBox er den første radar dekoderapplikasjon som har innebygd ACARS grensesnitt. Data sendes fra AirNav ACARS Decoder til AirNav RadarBox via et enkelt Windows DDE (Dynamic Data Exchange) grensesnitt. Velg "Connect to AirNav ACARS Decoder" i RadarBox "ACARS"-fanen.

Above: ACARS fly og meldingsinformasjon vist i  RadarBox

Above: ACARS fly og meldingsinformasjon vist i RadarBox

For mer informasjon om ACARS vennligst les videre lenger nede under dette emnet.

Kople seg til AirNav ACARS Decoder

Når du starter AirNav RadarBox vil programmet undersøke om AirNav ACARS Decoder kjører, og i så fall automatisk sette opp en DDE-forbindelse. Hvis ACARS Decoder startes etter RadarBox, så må du velge "Connect to AirNav ACARS Decoder" i RadarBox "ACARS"-fanen.

Over: Skjermbilde av AirNav ACARS Decoder 2. For mer informasjon besøk AirNav Systems hjemmeside.

Over: Skjermbilde av AirNav ACARS Decoder 2. For mer informasjon besøk AirNav Systems hjemmeside.

Hvilke detaljer vil jeg se for hvert fly?

Alle detaljer som er mottatt fra AirNav ACARS Decoder vil bli vist i RadarBox hovedskjermbilde, under "ACARS"-fanen.

For hvert fly vil du se:

· Received: tidspunktet meldingen ble mottatt
· Flight ID: rutenummer/kallesignal for denne turen
· Registration: registrering/kjennetegn for dette flyet
· Aircraft: flytype i ICAO kode (4 karakterer)
· M: ACARS Mode
· Lbl: "message Label" - ACARS meldingstype
· Mode S: Mode S koden for dette flyet
· Blc, No: blokk ID og meldingsnummer
· U/D: om meldingen er "uplink" til et fly eller "downlink" fra et fly

Hva er ACARS?

ACARS ([A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem) er et digitalt datalink-system som sendes via VHF-radio, og som gjør det mulig for flyselskapenes operasjonsavdelinger å kommunisere med flyene i selskapets flåte.

Dette digitale VHF meldingssystemet - som brukes av mange sivile fly og "business jets" - kan ses på som "epost for fly", etter som registreringsbokstavene for hvert fly er den unike adressen i et system som er utviklet av ARINC (Aeronautical Radio, Inc.). Meldinger rutes via ARINCs datamaskiner til den rette mottakeren, og dermed reduseres behovet for rutinemessig radiokontakt. Ved hjelp av ACARS kan rutineinformasjon som avgangsmeldinger, ankomstmeldinger, passasjerantall, drivstoffdata, motorytelse og mye mer etterspørres fra bakken og hentes fra flyet med automatiske intervall. Før ACARS måtte mannskapet på flyet bruke VHF kommunikasjon for å formidle slike data til operasjonsavdelingene på bakken.

ACARS-systemet består av følgende elementer:

1- Det såkalte "Airborne Subsystem", ombord i flyet, som består av:
"Management Unit" - mottar bakke-til-luft meldinger via en VHF radio transceiver, og som også styrer svarene.
"Control Unit" - mannskapets grensesnitt med ACARS-systemet, som består av en skjerm og en printer.

2- ARINC bakkesystemet, som består av ARINC ACARS sende- og mottaksstasjoner, og ARINCs datamaskin og systemer for meldingsformidling.

3- Det såkalte "Air Carrier C2 (Command and Control)" og "Management Subsystem", som omfatter bakkebaserte løsninger for operasjonsavdelingene - operasjonell styring, vedlikehold, mannskapsstyring - og knyttet sammen med ACARS-systemet.

Meldinger kan grupperes i to: "Downlinks", som er de ACARS-meldingene som sendes fra flyet, og "uplinks", som er de meldingene som sendes fra bakkestasjonen til flyet.

En typisk serie med ACARS-meldinger vil se ut omtrent som i dette eksempelet fra United 767-300ERs med avgang fra Washington Dulles International (IAD):

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]

Meldingstype QF er en ACARS "OFF"-melding. Nesehjulet trekkes inn, og ACARS-systemet registrerer denne begivenheten som avgangstid. Avgangsflyplass og bestemmelsessted blir registrert henholdsvis på venstre og høyre side av avgangstiden.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]

I dette eksempelet ser vi en "downlink"-melding som respons på en værrapport sendt opp til flyet, enten etter at mannskapet ba om det eller automatisk fra operasjonsavdelingen.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]

I denne serien på to meldinger ser vi en "take off" (TO) rapport over motorytelse.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

Motorytelse-data fortsetter i "downlink"-meldingene over.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]

Dette er en "downlink"-melding som svar på en "HOWGOZIT" "uplink"-melding (vist under), som er et United Airlines flydata-rapportformat.

ACARS mode: 2 Aircraft reg: .N658UA
Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]

Rapporteringspunkter vises i venstre kolonne, under "OUT" og "OFF"-tidene fra IAD. "OUT" refererer til tidspunktet for at dørene ble stengt ved "gate", og "OFF" refererer til avgangstid som vist ovenfor. Forventet tidspunkt for rapporteringspunktene langs ruten vises i den midterste kolonnen, deretter foretrukket/forventet høyde, og gjenværende drivstoff vises i høyre kolonne.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]

Dette er en vanlig melding på ACARS-skjermen, et tegn på at flyet holder på å motta "uplink"-meldinger.

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A
Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]

Disse to meldingene er posisjons- og værdata som sendes automatisk fra flyet til bakkestasjonen.

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]

Dette er et godt eksempel på en posisjonsrapport langs flyets rute. I dette tilfellet er United rute 970 på nordlig breddegrad 39.09.2 og vestlig lengdegrad 76.13.6, som er rapporteringspunktet SWANN, de var over SWANN klokken 2155.16 UTC, i flyhøyde FL230 (Flight Level 230 eller 23000 fot), og de beregner tid for neste rapporteringspunkt GOLDA klokken 2156.24, neste posisjon er BROSS. Temperaturen utenfor flyet er minus 21, vinden er 282/14.


Hurtigtaster

AirNav RadarBox 2009 kan bli lettere i bruk dersom du anvender hurtigtaster/snarveier.

F1 – Åpner Hjep for det aktuelle emnet

F9 – Unngår automatisk at "Flight Label" fra forskjellige fly vises oppå hverandre i radarbildet

F10 – Unngår automatisk at VOR/NDB/FIX/flyplass kode vises oppå hverandre i radarbildet

ESC – Åpner fullskjerm-modus

Over: Fullskjerm modus. Trykk ESC igjen for å gå tilbake til normalvisning

Over: Fullskjerm modus. Trykk ESC igjen for å gå tilbake til normalvisning


Verktøylinjen for kart

Denne verktøylinjen gir forskjellige muligheter for å redigere kartbildet som vises.

Ikoner (fra venstre mot høyre):

· Sett kartet til...
· La kartet dekke hele vinduet
· Zoom inn
· Zoom ut
· Zoom tilbake
· Zoom forover
· Forhåndsdefinerte kartfarger (du kan definere dem i "Preferences"-vinduet)
· Laste ned, lagre og åpne satelitt-kartlag
· Kartprojeksjoner
· Kartet beveger seg med det aktive/valgte flyet
· Radar-ringer
· Mode S signal - maksimal rekkevidde
· Polardiagram med maksimal rekkevidde
· Rutenett med geografiske koordinater
· Flyplass/VOR/NDB/FIX og andre navigasjonshjelpemidler
· Generelle kartreferanser (ruter, jernbane, høydeangivelse)

Du kan få tilgang til andre kartfunksjoner ved å klikke på høyre museknapp over et kart.

Å arbeide med kart

AirNav RadarBox 2009 har en ny innfallsvinkel som gir deg muligheten til å bruke et av de mest sofistikerte brukergrensesnitt som er tilgjengelig for å følge med på flytrafikk.

Kartfunksjoner er tilgjengelige på verktøylinjen for kart, eller ved at du bruker høyre museknapp over et kart. Du kan zoome, endre størrelse og projeksjonstype, fylle hele skjermen og vise eller skjule ulike kartlag ved å bruke verktøylinjen. Den enkleste måten å redigere kart på er å bruke museknappene.

Bevege og rotere

1- Klikk og hold på venstre museknapp

2- Beveg musen til du har flyttet kartet i ønsket posisjon

Endre størrelse

1- Klikk og hold på høyre museknapp

2- Beveg musen for å endre størrelsen på kartet

Se skreddersydde kart i "Avanserte brukere"-kapittelet for informasjon om hvordan du kan vise skreddersydde kart.

Unngå at "Flight Label" vises oppå hverandre i radarbildet

Du kan unngå at "Flight Label" (”merkelappene” til hvert fly på kartet) vises oppå hverandre i radarbildet, enten automatisk eller manuelt.

Automatisk:

Klikk på "Track menu", og velg "Avoid Label Overlap", eller trykk F9.

Alle beregninger, flytting og endring av størrelse på "Flight Label" for å finne den beste måten å vise radarbildet på vil skje automatisk.

Manuelt:

1- Flytt markøren over en "Flight Label" du ønsker å forandre på.

2- Trykk og hold inne Shift, og beveg musen. "Flight Label" flytter etter markøren.

3- Slipp Shift igjen. "Flight Label" blir værende i den nye posisjonen og beholder den nye størrelsen.

Unngå at VOR/NDB/FIX/Flyplass kode vises oppå hverandre i radarbildet:

Trykk på F10.

Overlappende "merkelapper" flyttes eller får en passende størrelse slik at overlapping unngås.


Verktøylinjen for lokalisering

Det er lett å lokalisere hva som helst på et kart.

Elementer som kan lokaliseres er:

· Flyplasser
· VOR
· NDB
· FIX
· Byer

For å lokalisere et element, skriv navnet i den hvite ruten og klikk så på "Locate"-knappen.

Hvis mer enn ett sted finnes, så vil systemet vise et drop-down vindu som du kan velge fra.

· Eksempel 1: Finn byen Dubai på kartet:
Skriv Dubai i den hvite ruten og klikk på "Locate"
·

· Eksempel 2: Finn Miami flyplass på kartet:
Skriv KMIA (ICAO flyplass-kode for Miami) i den hvite ruten og klikk på "Locate"


Verktøylinjen for værdata

Denne funksjonaliteten gjør det mulig raskt å finne ut værforholdene på en flyplass. Informasjon hentes i sanntid fra NOAA (US National Oceanic and Atmospheric Organization).

Informasjon gis i følgende tre formater:

· METAR
· TAF
· Dekodet METAR

Skriv ICAO-koden for flyplassen (4 karakterer) i den hvite ruten og velg hvilken type rapport du vil ha fra menyen under "Get Weather"-knappen.

Hvis du ikke kjenner ICAO-koden for flyplassen så klikker du på '...' knappen og skriver inn navnet på flyplassen/byen.

METAR for EGLL

METAR for EGLL

TAF for EGLL

TAF for EGLL

Dekodet Metar for EGLL

Dekodet Metar for EGLL


Verktøylinjen for filter

Verktøylinjen for filter brukes for å bestemme hvilke fly som skal vises på kartet.

Som standard vil alle fly bli vist.

Gå til Bruke filter for å få mer informasjon om bruk av filter.


MyFlights

MyFlights og Network-fanene

"MyFlights"-listen viser "live" flytrafikk som er fanget opp av RadarBox

"MyFlights"-listen viser "live" flytrafikk som er fanget opp av RadarBox

Dette er sannsynligvis den viktigste delen av systemet, etter kartet. Her kan du se detaljert informasjon om hvert fly som mottas.

· "MyFlights"-fanen viser fly som er mottatt lokalt av din egen mottaker.
· "Network"-fanen viser fly som er mottatt av over hele verden av andre brukeres mottakere.

Øverst finner du en "Quick Filter"-funksjon. Som standard er ingen filter aktive, og alle fly blir vist.

For hvert fly vil du se:

· Changed: Siste gang (UTC tidsangivelse) det kom ny informasjon fra dette flyet
· Tracked: Siste gang (UTC tidsangivelse) det kom ny posisjonsinformasjon fra dette flyet
· ACARS symbol: Viser om det finnes noen ACARS-meldinger for dette flyet
· Globus symbol: Informasjon om flyets posisjon er tilgjengelig, slik at flyet kan vises på kartene
· Status: Statusinformasjon for flyet (N/A betyr ikke tilgjengelig)
· Mode S: Mode S koden for dette flyet (HEX)
· Flagg: Flagget for det landet hvor flyet er registrert
· Flight ID: Rutenummer/kallesignal for dette flyet
· Registration: Registrering/kjennetegn for dette flyet
· Aircraft: Flytype i ICAO kode (4 karakterer)
· Airline logo: Logo for det flyselskapet som opererer flyet
· Altitude: Høyde i fot
· GS: Hastigheten som flyet har over bakken i knop
· Hdg: Flyets kurs – mellom 0 og 359 grader (0=nord, 90=øst, 180=sør, 270=vest)
· VRate: Vertikal hastighet i fot pr minutt
· Route: Avreisested og bestemmelsessted i ICAO-kode
· Flying Over: Regionen som overflys
· Latitude: Breddegrad
· Longitude: Lengdegrad

Du kan velge hvilke kolonner som skal være synlige under "Preferences". Du kan også sortere data ved å klikke på tittel-linjen over hver kolonne.

Nederst på listen ser du detaljert fly- og ruteinformasjon, inkludert ett eller flere bilder av det valgte flyet. (For at bilder skal lastes ned må datamaskinen din være koplet til Internett, men når du først har lastet ned et bilde så vises det selv om du ikke har en Internett-forbindelse - nyttig hvis du kjører RadarBox på en bærbar datamaskin ved en flyplass.) Klikk på bildet for å se et større bilde. Denne funksjonaliteten er resultatet av et partnerskap mellom AirNav Systems og Airliners.net, verdens største databank med bilder av fly. Det er registreringsbokstavene for flyet som er søkekriterium når bilder lastes ned, og bildet du ser er derfor av det flyet du mottar data fra.

Vise "MyLog"-data

Over: Høyreklikk på et fly i "MyFlights" og velg"Show MyLog Entries" for å se flere detaljer

Over: Høyreklikk på et fly i "MyFlights" og velg"Show MyLog Entries" for å se flere detaljer


ACARS

ACARS-fanen

AirNav RadarBox kan motta ACARS-data fra AirNav ACARS Decoder.

I denne fanen vises ACARS-data som mottas via en DDE-forbindelse.

Merk at et lite ACARS-symbol viser på "MyFlights" og "Network"-listene hvis ACARS-data mottas for dette flyet.

Kolonnene i listen viser følgende:

· Received: tidspunktet meldingen ble mottatt
· Flight ID: rutenummer/kallesignal for denne turen
· Registration: registrering/kjennetegn for dette flyet
· Aircraft: flytype i ICAO-kode (4 karakterer)
· M: ACARS Mode
· Lbl: "message Label" - ACARS meldingstype
· Blc: blokk ID
· No: meldingsnummer
· U/D: om meldingen er "uplink" til et fly eller "downlink" fra et fly

Merk: AirNav ACARS Decoder er tilgjengelig på AirNav Systems hjemmeside og gjør det mulig for deg å dekode ACARS-meldinger i sanntid.


MyLog

MyLog-fanen

"MyLog" er en enestående funksjon hvor du kan bygge opp en liste over alle fly du har mottatt data fra.

Med andre ord er det din egen flysamling.

Øverst kan du bruke alle "Quick Filter" for enkelt oppslag av data. "Explore Photo Folder" åpner mappen hvor dine bilder er lagret i Windows Explorer.

Kolonnene i "Aircraft Grid"-listen viser:

• Mode S: Mode S kode
• Registration: Registrering
• Aircraft Type: Flytype (ICAO kortnavn)
• Aircraft Name: Flytype i utvidet format
• Mode S Country: Landet som denne Mode S koden er allokert til
• Airline: Flyselskapet
• ADSB: Viser "Y" hvis flyet sendte ut full ADS-B informasjon med posisjonsopplysninger.
• First Time Received: Dato og klokkeslett dette flyet første gang ble mottatt, i format 200712011255 – år/måned/dag/time/minutt/sekund
• Last Time Received: Dato og klokkeslett dette flyet sist gang ble mottatt
• Comment: Kommentarer registrert av brukeren

Kolonnene i "Flights Grid"-listen viser:

· Callsign: Kallesignal mottatt for denne turen
· Route: Ruten fra RadarBox databasen, hvis den finnes der
· Message Count: Antall meldinger mottatt
· Start Time: Dato og klokkeslett data om denne turen første gang ble mottatt
· End Time: Dato og klokkeslett data om denne turen siste gang ble mottatt

Ett eller to bilder av det valgte flyet vises på høyre side (avhengig av "Preferences"-innstillingen).


Alerts

Alerts (alarm)-fanen

En av de nyttigste funksjonene i AirNav RadarBox er muligheten til å sende en epost, få en "pop-up" melding eller høre en lyd hver gang et spesifisert fly, kallesignal, flyselskap etc mottas. Du gjør dette i "Alerts"-fanen.

Detaljert informasjon om hvordan du setter opp dine egne alarmer finnes i Alarmer.


Reporter

Reporter-fanen

Du kan bruke funksjonene i Reporter til å dele detaljer om hvilke fly du mottar med AirNav RadarBox med vennene dine.

For at du skal kunne bruke disse funksjonene må du først generere en rapport. Du gjør det ved å velge hvilken dag du ønsker data fra (dagens data eller gårsdagens data), og deretter klikker du på "Generate"-knappen. Du kan lagre rapporten ved å kopiere den til Windows utklippstavle (clipboard) eller lagre den som en fil.

Et utkast til rapporten vises på "Report Draft"-fanen. Du kan endre her ved å redigere direkte i programmet. Etter at du har lagt inn "Subject" og epost-adressene til mottakerne, klikker du på "Send Now"-knappen for å sende rapporten til venne dine. Du har også en mulighet for å sende rapporten automatisk ved midnatt hver dag.

Du kan kontrollere hvilke rapporter som er blitt sendt automatisk i "Automatic Report Log"-fanen.

Se Lage rapporter for flere detaljer.


Database Explorer

AirNav RadarBox blir levert med disse tabellene:

· Flytype
· Fly
· Flyselskap
· Flyplasser
· Ruter

Du kan bla gjennom, søke og redigere innholdet i databasen ved å bruke dette vinduet.

Nederst i venstre hjørne i "Database Explorer"-vinduet vises antallet poster i den tabellen som er aktiv.

Flytabellen oppdateres automatisk hver gang data fra et nytt fly mottas (krever Internett-forbindelse).


Preferences

Preferences (preferanser)

Du kan tilpasse hvordan applikasjonen virker. Dette gjøres i "Preferences"-vinduet, som du kommer til i "File"-menyen.

Vinduet er delt inn i 4 faner:

· General

· Set Time and Date: åpner innstillingsdialogen for tid/dato i Windows
· Radar Range Rings: viser radar-ringer sentrert på "Home"-posisjonen
· Clear Reset Polar Diagram: fjerner data før testing av ny plassering av antennen
· Use Local Times on MyLog: bruk lokal tid i "MYLog"
· Aircraft Label Settings: type og størrelse på "Aircraft Label", vektoren foran flyet og sporet etter flyet, og andre innstillinger for kartvisningen
· Internet Proxy Settings
· Grid Visible Columns: hak av hvilke kolonner som skal være synlige i "MyFlights" og "Network"-listene

Screen Shot Auto FTP Upload

Denne funksjonen muliggjør automatisk FTP opplasting av en skjermbildekopi i jpg format til et sted du selv velger. Opplastingen blir forsinket med 5 minutt for å møte internasjonale restriksjoner med hensyn på visning av sanntids flytrafikkdata. Siden data fra RadarBox Nettverk allerede er forsinket med 5 minutt, så vil "live" posisjoner være minst 5 minutt gamle mens "nettverksposisjoner" vil være 10 minutt gamle. Alle brukere må forvisse seg om at de ikke bryter lokal lovgivning ved å laste opp data til web.

Active: Hak av for å aktivere automatisk "Auto FTP" opplasting

Username: Brukernavnet du har fått av din ISP for å logge deg inn i ditt web domene

Password: Passordet du bruker for å logge deg inn

Host: Vert-navn som du bruker, for eksempel homepages.demon.co.uk

Port: Port for FTP opplasting - normalt Port 21

Folder: Mappen for FTP bildet på web domenet, for eksempel /dcroot/radarbox

RadarBox

· Share Flight data on RadarBox Network: hak av hvis du ønsker at andre brukere skal se fly du mottar
· Transition Altitude and QNH: Sett denne slik at "Flight Level" vises over denne høyden (i stedet for 9000ft vises FL90)
· Photo Options: Flere valgmuligheter for nedlasting av bilder fra Internett
· Route Auto-Populate: Hak av dersom flyruter skal oppdateres automatisk fra Internett-databasen
· Timeout for MyFlights: Bestem hvor lenge fly vil bli vist etter at signalet er mistet. "Timeout flights" vises i forskjellig farge
· Timeout for Network Flights: Bestem hvor lenge "nettverksfly" skal vises etter at signalet er mistet
· Screen Refresh Rate: Hvor ofte kartet skal oppdateres; øk tiden for å redusere belastningen på datamaskinen
· Custom Legend List: Hak av dersom din hjemmeposisjon ("Home Location") skal vises på kartet. Andre spesielle punkter som skal vises på kartet kan også angis her

Merk: Se "Timeout"-innstillinger i "Advanced Users"-kapittelet for flere detaljer.

· Home Station Data

· Home Location: registreres for at du skal kunne sentrere hovedvinduet ved å klikke på "Go to Home"-knappen
· Station Data: detaljer om din "hjemmebase" som kommer til å bli brukt i "Report/Exported Log"-funksjonene

· Map Colors

· Tilpasser visningen av kart. Venstreklikk på fargepanelet for å forandre en kartfarge.
· Hvis du ønsker å lagre dine fargevalg for senere bruk, så bruker du "Export" for å lagre en fil med innstillingene i AirNav RadarBox 2009/Color-mappen.

· Dine personlige innstillinger vil da vises i "Map Toolbar" drop-down listen.

Merk at du kan dele innstillingene dine med vennene dine hvis du sender dem .mcl filen.

Eksempel på spesielle fargeinnstillinger

Eksempel på spesielle fargeinnstillinger


File-menyen

Screen Shot: Lage, lagre, dele og se etter lagrede skjermbilder.

Over Skjermbilde laget fra RadarBox

Over Skjermbilde laget fra RadarBox

Play Recorded File: Se Opptaker/avspillerfunksjon for flytrafikk

Database Explorer: Se Database Explorer

Preferences: Åpner "Preferences"-vinduet. Klikk her for å lære mer

Exit: Avslutter AirNav RadarBox 2009


Filter-menyen

Du kan velge hvilke data som skal være synlige på kartet.

For flere opplysninger om filtere, vennligst les " Bruke filter"-avsnittet.

New Filter: Tar bort filteret som er i bruk og skaper et nytt.

Open Filter: Leser en "Filter"-fil som tidligere er lagret, og laster den inn i det aktive kartet.

Save Filter: Lagrer filteret til disk under nåværende filternavn.

Save Filter As: Lagrer et filter i en spesifisert fil.

Advanced Filters: Åpner "Advanced Filters"-vinduet (avanserte filter)


Maps-menyen

Set Map To:

Beveger og zoomer raskt det aktive kartet til ønsket sted.

Open/Save:

Nytt, åpne og lagre kart.

Satellite Layer:

Last ned et satelittbilde for området som vises i kartet.

Åpne et satelittbilde som er lastet ned tidligere.

Kartlaget for satelittbilder virker på samme måte som det normale kartvinduet, bortsett fra at området som dekkes av satelittbildet bare dekker området i det nåværende kartvinduet. Hvis du beveger kartet, så flytter du satelittbildet ut av skjermen. Dessuten har satelittbildet et fast zoom-nivå. Hvis du vil zoome inn eller ut, så last ned et nytt satelittbilde når du har det området som interesserer deg i vinduet.

Alle de vanlige kartlagene er tilgjengelige, men du vil kanskje ønske å skape og lagre nye fargeinnstillinger for bruk med satelittbilder.

Full Screen:

Se "RadarBox"-kartet i fullskjerm-modus uten flylisten og menyene. Trykk på Ecs-knappen for å komme tilbake til normale skjermbildet.

De andre kartfunksjonene er selvforklarende.

Mer enn 500 tusen kartelementer er tilgjengelige, både flyrelaterte og andre.

For flere opplysninger om kart i AirNav RadarBox 2009, vennligst gå til "Verktøylinjen for kart".


Tools-menyen

I denne menyen finner du de viktigste AirNav RadarBox 2009 funksjoner.

Interface:

Velg om hovedskjermbildet ("RadarBox Interface") skal være synlig, og hvor på skjermen du vil plassere det.

MyLog:

Se på "MyLog"-databasen for å se "live" flytrafikk du har fanget opp

MyFlights:

Se på "MyFlights"-fanen for å se listen med "live" flytrafikk

Network:

Se på "Network"-fanen for å se listen med "nettverksfly"

SmartView:

Se på "SmartView"-fanen for å få tilgang til "Fleet Watch" og "auto QNH"-innstillinger

ACARS:

Se ACARS-informasjon (Krever separat AirNav ACARS Decoder programvare)

Alerts:

Se "Alert"-fanen (alarmer) og lag alarminnstillinger for "live" data og nettverksdata

Show Photos/Details:

Vis eller fjern bilder og detaljer under listen med fly

Active Network Locations:

Vis et Google-kart over steder hvor RadarBox Nettverfk er aktivt. Merk - plasseringen er basert på ISP informasjon, så de kan være unøyaktige.

Network Account Information:

Informasjon om bruken av din konto. En Internett-forbindelse er nødvendig.


Window-menyen

Restore Desktop:

Gjenskaper vinduene slik de var da "Record Desktop"-funksjonen ble brukt

Record Desktop:

Lagrer posisjon for de nåværende vinduer

Tile Horizontally/Vertically:

Stabler alle åpne vinduer horisontalt/vertikalt (gjelder kart eller vinduer med visning av flyenes høyde).

Cascade:

Ordner alle åpne vinduer slik at de overlapper hverandre (gjelder kart eller vinduer med visning av flyenes høyde)

Arrange:

Ordner ikonene for minimerte vinduer slik at de har samme avstand fra hverandre og ikke overlapper hverandre.

Close All:

Stenger alle kart og alle vinduer med visning av flyenes høyde.

Close:

Stenger det valgte kartvinduet.

Opened Windows:

En liste som viser alle åpne kart.


Help-menyen

Contents:

Åpner innholdsfortegnelsen for hjelp.

Online Support:

Få brukerstøtte innen 24 timer gjennom vårt online støtte-apparat.

Forum:

Meld deg inn i vårt online "AirNav community" og diskuter RadarBox og lær av andre brukere.

AirNav Forum

AirNav Systems Online: Se etter programoppdateringer og nyheter.

Check for Updates: Hvis du er koplet til Internett, så kan du klikke her for å laste ned program-patcher/oppdateringer.

Welcome: Åpner "AirNav RadarBox 2009" velkommen-vinduet.

About: Åpner "About"-boksen med opplysninger om programskaperne. Viser versjonsdata for programpakken og mottakerens firmware.


Følge med militære fly

Militære fly sender vanligvis ikke ut opplysninger om sin posisjon, men det hender at de viser i "MyFlights"-listen.

I dette eksempelet er det to militære fly som plukkes opp, men de vises ikke på kartet og sender altså ikke ut posisjonsdata. Men det er mulig å se registreringen for flyene og flyenes høyde. I dette eksempelet er RadarBox Mode S datafil modifisert slik at et militært symbol vises i stedet for flagget for det aktuelle landet. Se Vise spesial-flagg for flere detaljer.


Vise spesial-flagg

ADVARSEL - Dette avsnittet omtaler modifikasjoner i systemfilene i RadarBox programvaren. De forandringene du gjør her kan forhindre at RadarBox fungerer skikkelig, eller kan medføre at programvaren ikke fungerer i det hele tatt. I verste fall må du være innstilt på å avinstallere og installere RadarBox på nytt for å komme tilbake til dine opprinnelige innstillinger.

Når det er sagt, så er dette forholdsvis enkelt å få til. Merk at dette kun fungerer på SISTE versjon av RadarBox programvaren. Disse instruksjonene forutsetter at du bruker Windows XP. Modifikasjonene har ikke vært testet med Windows Vista.

Tre britiske militærfly fanget opp av  RadarBox (2 Gazelle og 1 AS50 Squirrel)

Tre britiske militærfly fanget opp av RadarBox (2 Gazelle og 1 AS50 Squirrel)

Hvordan virker dette?

RadarBox-filen som heter D008.dat (AirNav RadarBox 2009/Data mappe) inneholder tildelte Mode S koder pluss "wildcards" i følgende form:

UK,United Kingdom,010000------------------

hvor UK representerer et UK.BMP flagg i Data/Flags mappen

Under: En del av D008.dat filen er åpen i Windows Notepad

United Kingdom er beskrivelsen

og 010000------------------ er 24 karakters binær versjon av Mode S koden som består av 6 karakterer i Hex kode (med "wildcards" for UK).

Alle UK Mode S koder begynner med Bin 010000 (en radikal forenkling, men du skjønner tanken!)

Når RadarBox fanger opp en Mode S binær 010000, så vises UK.BMP i fly-listen.

Imidlertid har britiske militære fly en egen serie med koder innenfor UK-serien, som begynner med 0100001111. Følgende linje i D008.dat filen vil fange opp disse:

RA,RAF,0100001111--------------

Nå vil RA.BMP flag - [image] bli vist for koder som begynner slik. Når vi legger disse 2 linjene sammen kan du hvordan det virker.

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

Det samme prinsippet gjelder for US militære koder, men det er mer komplisert fordi det er flere serier:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

Hvordan modifisere D008.dat filen

1. Steng ned RadarBox

2. Bruk MS Explorer for å navigere til RadarBox Data mappen, standard skal være:

C:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data

3. Lag en kopi av D008.dat og gi den et nytt navn (for eksempel D008.dat.org), så du kan gå tilbake til originalen hvis det er nødvendig. Hvis du ikke kan se filens "extension" (.dat), så må du gå til Windows Tools/Folder options/View og fjerne haken ved "Hide extensions for known file types".

4. Åpne den originale D008.dat filen med Windows Notepad (ikke den du nettopp lagret som en kopi), og du vil se at filen er i dette formatet - men har langt flere linjer:

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. Kopier linjen under og sett den inn i D008.dat filen, over UK linjen:

RA,RAF,0100001111--------------

Nå skal denne delen av .dat filen se slik ut:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. Kopier linjene under og sett dem inn over US linjen i .dat filen:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

Nå skal denne delen av .dat filen se slik ut:

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. Klikk på "Save" i Notepad for å lagre den modifiserte D008.dat filen. Verdt å merke seg her:

- antallet "-" karakterer er helt avgjørende. Enhver Mode S Hex kode (111010010000------------) MÅ være 24 karakterer lang.

- vær helt sikker på at du ikke setter inn noen blanke linjer eller tomrom når du setter inn de nye linjene.

- D008.dat filen MÅ lagres som en txt fil (så ikke bruk Word eller Wordpad eller andre program) og den MÅ hete D008.dat og IKKE D008.dat.txt - som kan skje hvis du bruker "Save as". Se på filen i Explorer for å forsikre deg om at navnet er riktig.

8. Høyreklikk på bildet under - velg "Copy" og lim det inn i din grafikkeditor.

Bildet må lagres som en bmp fil i c:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data/Flags mappen og må hete RA.BMP

Gjenta prosedyren for bildet under, men denne gangen må det lagres som UF.BMP

9. Steng Notepad og start opp RadarBox. Vent til et britisk eller amerikansk fly plukkes opp enten "live" eller fra nettverket. Hvis du har valgt å vise flagg i "Preferences", så skal du nå se de militære flaggene.

Vise andre flagg

Selv om dette bare dekker 2 nye flagg, så kan prinsippet anvendes for å vise flagg for en hvilken som helst gruppe fly, eller for ett individuelt fly. Alt du trenger er Mode S Hex koden, Windows Calculator for å konvertere Hex koden til en binær kode, og en .bmp fil som du lagrer i /Flags mappen.

Gå til AirNav Utilities Website for å finne flere flaggfiler.


Skreddersydde kart

"Outline"-filer brukes for å tegne kart på kartvinduet i RadarBox. Kart kan bestå av luftleder, luftrom, eller flyplasser.

Over: Detaljert "outline" kart som viser luftrommet rundt London Heathrow Airport.

Over: Detaljert "outline" kart som viser luftrommet rundt London Heathrow Airport.

Når du har lastet ned eller selv laget "outline"-filer:

1.) Gå til din RadarBox 2009 mappe (Vanligvis, men avhengig av din egen datamaskin, C:\Program Files\AirNav Systems\AirNav RadarBox 2009)

2.) Lag en ny mappe som heter "Outlines"

3.) Åpne mappen og plasser dine "outlines"-filer der

4.) Steng ned RadarBox hvis programmet kjører, og start RadarBox igjen

Det du har lagret skal nå vise på kartet. Hvis det ikke er synlig, så gå til menyen "Map" og klikk på "Outlines". Hvis du ikke kan se dine "outlines" så må du forsikre deg om at du ikke har forandret den samme fargen som bakgrunnsfargen i "Preferences | Colors".

For å skjule "outlines", gå til RadarBox "Map"-menyen og ta bort haken for "Outlines", eller fjern den aktuelle "Outline"-filen fra "Outlines"-mappen.

Over: Detaljert "outline" kart som viser detaljer for  London Heathrow.

Over: Detaljert "outline" kart som viser detaljer for London Heathrow.

"Outline"-filer med luftrom og flyplasser finnes på AirNav Utilities Website


Data output på port 7879 og 30003

Data som er mottatt av RadarBox er tilgjengelig på port 7879 for bruk av eksterne applikasjoner, men av sikkerhetshensyn er det en 5 minutts forsinkelse på slike data (Merk: Data du ser i programvaren er ikke forsinket).

Dette virker på følgende måte:

1- Meldinger fra flyene mottas i sanntid fra dekoderen.

2- Utvalgte/relevante meldinger legges i en kø sammen med et tidsstempel. Ikke alle meldinger legges i køen fordi mange av dem er irrelevante (tenk deg at du følger et fly hvor alle data som er tilgjengelige: flytype, posisjon, høyde - hvis det mottas en melding som bare inneholder Mode S hex koden så legges den ikke i køen fordi den ikke inneholder noe nytt i forhold til hva programvaren allerede vet om denne flyturen). Hvis det mottas en melding som representerer en forandring f. eks. i høyde så vil den selvsagt bli lagt i køen.

3- Det finnes en tidsur i systemet som konstant undersøker om det finnes meldinger i køen som er eldre enn 4 minutt og 59 sekund. Hvis det finnes slike meldinger, så slettes de fra køen og sendes til output-porten.

XML brukes for kompatibilitet med alle slags program (XML er den globale standard for utveksling av data)

Formatet for meldinger ut fra systemet vises under:

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

Kjør Telnet for å se "rå" data output. Skriv "open localhost 7879". Output for datadeling i add-in kompatibelt format er tilgjengelig på port 30003.

Over: "Rå" data output fra port 7879 slik de kan ses i et Telnet DOS vindu.

Over: "Rå" data output fra port 7879 slik de kan ses i et Telnet DOS vindu.


Timeout-innstillinger

"Timeout"-innstillinger gjøres fra Preferences | RadarBox.

Timeout-innstillinger

Disse innstillingene er ordnet i 2 grupper, "MyFlights"-innstillinger "Network Flights"-innstillinger. De har stor betydning for hvordan RadarBox fungerer, og kan forbedre eller rote til det som vises på kartet.

Timeout for "MyFlights"

"MyFlights"-fly er "live" trafikk som fanges opp av RadarBox-mottakeren i sanntid. Flyene blir vist på kartet i sine faktiske posisjoner. Når fly er i områder med gode mottakerforhold vil posisjonen bli regelmessig oppdatert på skjermen, avhengig av innstillingene under "Screen Refresh Rate". Brukere setter vanligvis mellom 1 og 4 sekund mellom hver skjermoppdatering.

Når et fly er på grensen av dekningsområdet, så vil det noen ganger ikke fanges opp når skjermbildet skal oppdateres. Hvis flyet ikke fanges opp vil det bli markert for "timeout" etter at den innstilte tiden har gått. Hvis du setter "timeout" til 30 sekund og "seconds to hide timeout flights" til 60 sekund, så kommer flyet til å forsvinne fra skjermen etter 90 sekund. Dersom flyet fanges opp igjen før det har gått 90 sekund, så vil "timeout"-prosessen bli avbrutt til flyet på nytt ikke fanges opp - så starter "timeout"-prosessen om igjen.

Som du ser kan "MyFlights timeout"-innstillingene justeres slik at de gir det beste bildet av den trafikken du fanger opp. Hvis tidsinnstillingen er for lang vil flyene "fryses" i bildet lenge etter at de er ute av dekning. Hvis tidsinnstillingen er for kort kan flyene forsvinne og komme tilbake med korte intervaller, noe som gir et forvirrende bilde.

Timeout for nettverksdata

Flytrafikkdata som mottas via RadarBox Nettverk har egne "timeout"-innstillinger som er mer kritiske enn for "MyFlights". Nettverksdata lastes ned hver 30 sekund, og oppdateres på kartet med samme frekvens. Siden nettverksdata kommer fra mange forskjellige dataleverandører (andre RadarBox brukere som deler data) kan noen posisjonsdata gå tapt. Hvis "timeout"-innstillingen er under 30 sekund vil all "nettverksfly" forsvinne fra skjermen før neste nedlasting. Hvis tidsinnstillingen er for lang vil fly det ikke lenger kommer data fra "fryses" i bildet i en lang periode før de endelig forsvinner fra skjermen etter at "seconds to hide timeout flights" er utløpt. Hvis fly som er ute av dekning (enten fordi de har landet eller fordi de flyr ut av dekningsområdet for RadarBox Nettverk) ikke forsvinner fra skjermen bør du redusere "timeout"-innstillingene.

Både innstillingene for "MyFlights" og "nettverksfly" krever gjennomtenking slik at de skaper et best mulig bilde. Eksperimenter med innstillingene for å finne det som er best for deg.

Testing har vist at innstillingen som vises i figuren over fungerer bra - 30 sekund og 60 sekund for "MyFlights" og 35 sekund og 60 sekund for "nettverksfly".


Problemer med å kople til hardware

Vennligst les i Hardware-veiledning for å lære om LED-lysene på din RadarBox-mottaker.

Når RadarBox starter vil programvaren prøve å skape en forbindelse til hardware mottakeren. Se på statuslyset for hardware nederst i RadarBox-bildet. Hvis lyset er grønt har programmet forbindelse med mottakeren og du ser fly på "MyFlights"-listen og kartet.

Hardware- og nettverksforbindelsen er i orden

Hardware- og nettverksforbindelsen er i orden

Hvis lyset er rødt har programmet ikke forbindelse med mottakeren. Merk: Du kan ikke motta nettverksdata hvis mottakeren ikke er koplet til.

· Kontroller at RadarBox-mottakeren er koplet til datamaskinen med USB-kabelen som fulgte med.
· Hvis denne kabelen er riktig koplet til, så prøv med en annen kabel. Merk at ikke alle USB-kabler er like, og noen kabler virker kanskje ikke med RadarBox.
· Kontroller LED-lysene på mottakeren for å se hva lysene forteller. Se i Hardware-veiledning.
· Kontroller at du har koplet USB-kabelen til samme USB-tilkoplingspunkt som du brukte da du installerte RadarBox.

Hvis statuslyset for hardware nederst i RadarBox-bildet fremdeles er rødt bør du kontrollere at driveren er riktig installert. Gå til "Device Manager" i Windows Control Panel | System menyen. Se etter AirNav RadarBox driveren under "Universal Serial Bus Controllers". Hvis du ikke finner driveren må du reinstallere den.

AirNav RadarBox USB driver er installert og finnes i Device Manager

AirNav RadarBox USB driver er installert og finnes i Device Manager

Klikk på "Driver" i "Device Manager" og velg "Properties" for å se hvilken versjon av RadarBox-driveren du har.

AirNav (Primetec) RadarBox USB Driver versjon 2.2.4.0

AirNav (Primetec) RadarBox USB Driver versjon 2.2.4.0

For ytterligere hjelp, kontakt AirNav Support på support@airnavsystems.com


Problemer med å kople seg til RadarBox Nettverk

Gå til "AirNav RadarBox Nettverk"-avsnittet for en beskrivelse av nettverksfunksjonene.

Kople seg til RadarBox Nettverk

Du må ha RadarBox koplet til datamaskinen din og datamaskinen må ha en Internett-forbindelse for at du skal kunne kople deg til RadarBox Nettverk. Åpne RadarBox hovedskjermbilde og gå til "Network"-fanen - forsikre deg om at du har haket av "Get flights from RadarBox Network". Kontroller statuslyset for nettverket nederst i RadarBox-bildet. Data lastes ned hvert 30 sekund.

Det er ikke mulig å motta data fra nettverket hvis din RadarBox-mottaker ikke er tilkoplet. Du må også være en registrert bruker av programpakken og ha en aktiv AirNav RadarBox konto for å motta fly fra nettverket. Du kan ordne dette i hovedmenyen [RadarBox | Network Account Information].


RadarBox uten Internett

Du kan se "live" flytrafikk uten en Internett-forbindelse, men det er bare fly innenfor "synsvidde" av RadarBox-antennen som fanges opp. Maksimal rekkevidde for slik dekning er omtrent 200 nautiske mil.

RadarBox fungerer uten Internett-forbindelse

RadarBox fungerer uten Internett-forbindelse

Hvis du ikke har Internett-forbindelse og merker at RadarBox kjører sakte, så velger du bort "Share Flight Data" i "Preferences"-menyen.


Hvordan bestille

Gå til AirNav Systems hjemmeside http://www.airnavsystems.com for å kjøpe AirNav RadarBox 2009. Klikk på "Buy Now"-linken øverst på siden.

Du kan bestille på flere måter fra Online Order - med kredittkort, pr telefon eller FAX.


Påloggingsvindu

Når du starter AirNav RadarBox 2009 vil du få opp et påloggingsvindu.

Legg inn dine påloggingsdetaljer - de står på klistrelappen på CD-en som ble levert med produktet.

For eksempel:

Username: PGANRB123456

Password: 987654321

Hvis du ikke er en registrert bruker kan du se en demonstrasjon av programpakken ved å klikke på "Start Demo"-knappen.

Gå til Hvordan bestille for mer informasjon om hvordan du bestiller AirNav RadarBox 2009.